OUR NETWORK:TiVo Community Explore3DTV TechLore DVRplayground Dijit Community See all... About UsAdvertiseContact Us

Learn about scoring Forum's Raw Score: 427604.0
September 9, 2008 11:30 PM

Categories: Off-Topic Area

Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar


Joined: 09/09/2008

I recently transferred some video files (.wmv) to my home server.  When I play them back on my PC, using either Windows Media Player or Real Player, the image is upside down.  Any suggestions for what is causing it and possible remedy?

Discussion:    Comments 1-5 of 5 | Latest Comment

September 10, 2008 12:55 AM

Wow, I have never heard of that. That doesn't make sense at all! Try copying those files back to your regular PC and see if it does it then. What other software are you running on WHS? PVConnect or anything?

September 10, 2008 9:54 AM

I did install the PVConnect plug in when I first got the server. I have checked the video acceleration settings on the media player and pc, and both are set at full (that was one of the suggestions that I found while googling this problem). I'll try to copy the files back tonight and see if they play properly.

September 10, 2008 10:41 PM

I did some more testing tonight and it seems that the issue only occurs when I play the files with Windows Media Player (I'm using Version 11). If I open the files with Real Player, the playback is fine. When I use Windows Media Player, the image is upside down.

April 26, 2010 12:13 PM

I have the same problem. I have the 5th generation 8 GB Nano ipod with a video recorder built in it. I took a video and transfered the video to my pc and saved it to video in my library and it is upside down. I opened it with Windows Media Player and it is playing upside down. Is there a way to rotate the home video or fix this problem?

Answers Post April 26, 2010 12:26 PM

I had this happen with an old DiVX codec (see this link for more info on that). I also know there's a setting for hardware acceleration that can cause WMP to play videos upside down; you can try "Tools" * "Options" and then click the Performance tab, and set "Video Acceleration" to full. (Windows also has a setting for it; see this link for information.

Hope this helps!

Discussion:    Back to Top | Comments 1-5 of 5 | Latest Comment

Thread is locked, no more posts may be added.


Please log in or register to participate in this community!

Log In


Not a member? Sign up!

Did you forget your password?

close this window
close this window