OUR NETWORK:TiVo Community Explore3DTV TechLore DVRplayground Dijit Community See all... About UsAdvertiseContact Us

 
Learn about scoring Forum's Raw Score: 989874.0
April 1, 2010 07:08 PM

Categories: Networking and Remote Access

Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar

bosox

Member
Joined: 10/03/2009

I have the provided Qwest Q1000 (Actiontec) Wireless Router/Modem. Any tips on getting the remote access to work properly, it appears my port fowarding is right 80, 443, 4125. But still nothing. the UPNP is enabled as it should. Anyone have this same hardware and know of what works?

 I have the ex485, and yeah the dam iStream app doesn't work as designed either, i can only access the server by typing the IP in the phone, nothing else will work. Not sure if its related.

Thanks for any help!!!

Discussion:    Add a Comment | Comments 1-2 of 2 | Latest Comment

July 16, 2010 3:50 PM

I've got the same basic setup. Been working thru this all week. Did you have any success ultimately?

July 17, 2010 2:25 AM

Ok guys,
I too have Qwest and I had this issue when I switched to them from cable. Here's the deal with Qwest and what you have to do to make changes in your Router & Modem.
1st you need to speak with Qwest on the phone while you do this, tell them that you have a Home Server and that you need to put your Qwest modem into Bridge Mode..they will then have to walk you through Logging into your Modem which you should write this info down. They will need to provide you with the login information. After your Modem is set up in Qwest's Bridge Mode, you'll need to configure your router next.
I use a DLink DGL-4300 Wireless Router, and I have to go to my Internet Settings, WAN Mode in the router and then change the Connection Type to PPPoE, here I will select the connection type as Dynamic, I leave the IP Address alone [0.0.0.0] and just type in my Username & Password that Qwest just provided me. Also there is a spot I type in the DNS server, the Qwest agent will provide this for you as well.
so to recap - you called Qwest and spoke w the agent to tell them you have a Home Server and you need to put your Qwest Modem into Bridge Mode and you need your Account Login information [yourname@qwest.net & Password] so you can enter this info into your Home [wireless] Router as well. You logged in to your Router, gone to the settings for manual Internet Set Up, change it from DHCP to PPPoE [remember this is for your WAN not your LAN side - this is From the Provider to your Router essentially]. You typed in your Qwest Login information into your router as well for the WAN Mode area.
You will need to make sure you have rules to allow access to your server, so make sure to Open TCP Ports 80 & 443 for HTTP & HTTPS, and you may even open 8192 UDP/TCP both.

Ok once you have done that.. bam you're back to RDP'ing to your WHS.

Just so you know I went through 2 people at Qwest before I got to the third guy who knew exactly what I needed to do and he did it the 1st time he tried. So be patient with them, they're nOobs probably to this too. Just remember the term "bridge mode" for your Modem.. that may give them the hint they need to know what you need done.

Good luck~ hope this helps~

WHS EX475 4TB

Discussion:    Add a Comment | Comments 1-2 of 2 | Latest Comment

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

close this window
close this window