OUR NETWORK:TiVo Community Explore3DTV TechLore DVRplayground Dijit Community See all... About UsAdvertiseContact Us

 
Learn about scoring Forum's Raw Score: 1.4676E7
March 28, 2009 01:27 PM

Categories: Home Server Add-Ins

Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar

pklocke

Member
Joined: 01/10/2009

my Mediasmart server just notified me that my McAfee Total Protection software had expired.  Fine, so I go to the "renew" link and pay for a new license.  Fine.  But now, how do I get this new software on to the WHS?  All the McAfee links seem to want to do is install the software on the PC I used to rewew my license, not install it to the home server.

 Anyone have any stepwise approach listed here that walks one through the process?

Thanks for any help!

pklocke

Boise, ID
EX475 w/ 3Tb storage on 2 500Gb mechs, 2 1TB mechs

Discussion:    Add a Comment | Comments 1-21 of 21 | Latest Comment

April 2, 2009 9:05 AM updated: April 2, 2009 9:06 AM

I'm am having the exact same issue. Tried to contact McAfee without success. I have submit my request for help to McAfee twice - still no solution. Any help from anyone who has been through this would be greatly appreciated.

bscovill
Baltimore, MD

April 2, 2009 8:37 PM

McAfee sends you in circle. You call their consumer support line, and tell you Total Protection is a "Corporate/business" product. So, you call their Corporate support, and they tell you that you are a home user, and to call their Consumer line. And, of course, their Customer Service line, where you can ask for a refund, is not open in the evening hours when I can call.

I have had to just go to my credit card company and ask them to put the charge in dispute, in order to get my money back.

Anyone know of a good alternative that can be installed and "made" for the server (ie, even has "instructions?" ...what a concept).

Cheers,

all

Patk

Boise, ID
EX475 w/ 3Tb storage on 2 500Gb mechs, 2 1TB mechs

April 2, 2009 9:17 PM

Avast! and F-Secure are two excellent choices. The former seems to be more popular, especially as a package for WHS and clients, but I have the latter.

...JohnBick

April 2, 2009 10:21 PM

Thanks John...I will check it out and see if I can find the MSI file for it...cheeers!

Boise, ID
EX475 w/ 3Tb storage on 2 500Gb mechs, 2 1TB mechs

April 4, 2009 9:08 AM

I've spent 3 hours on the phone on 2 seperate calls with McAfee technical support and lots of other time searching prior to my phone calls.

All for naught.

There seems to be no way to apply the paid for update to the HP Windows Home Server. I did find this recent reference this morning:

https://kc.mcafee.com/corporate/index?page=content&id=KB61113&actp=LIST_RECENT

however it doesn't resolve my issue.

I did follow the update/buy renewal hyperlink from the McAfee application within ths WHS console, but it only takes your money and only gives instructions on how to update and install on PC's that aren't WHS.

What a waste of time and also money.

April 4, 2009 10:59 AM

I'm going "commando" without a net on my WHS at the moment...

If I decide to apply virus protection on my WHS, I'll go Avast!

HP EX-485 MediaSmart Server - Bay 1 - Seagate 1.5TB HDD - Bay 3 - Hitachi DeskStar 2.0TB HDD - Bay 4 - Hitachi DeskStar 2.0TB HDD History -10/24/2011 - Server Crashed - Recovery and Root Cause Pending

April 4, 2009 11:14 PM

I put on the demo version (60 days) of Avast WHS last eve...seems to be working fine and it installs as an add-in, as it needs too. If all goes well, I will buy. Also, noticed that it can monitor other avast pcs in the home net, and it appears, initiate scans, etc. Kinda slick (except I don't have avast anywhere else!) lol

Pklocke

Boise, ID
EX475 w/ 3Tb storage on 2 500Gb mechs, 2 1TB mechs

April 17, 2009 9:13 PM

I am in the same boat.. and so much time has been wasted.

I will monitor the thread and reply with any solution.

April 19, 2009 12:06 AM

I bought the avast...just "works."

Boise, ID
EX475 w/ 3Tb storage on 2 500Gb mechs, 2 1TB mechs

May 17, 2009 9:31 AM

I have the exact same issue. Trial expired, found plenty of places in the Console to purchase the renewal, have no idea how to install since the instructions all apply to PC's. Could they seriously have forgotten about this step and the only recourse is to get your money back??

May 17, 2009 5:00 PM

That might be the case. I finally got mine back. I went with avast...they have a whs version and it works just fine. Add it's ez to install.

Not sure what mcafee was smoking....

Boise, ID
EX475 w/ 3Tb storage on 2 500Gb mechs, 2 1TB mechs

May 24, 2009 7:32 AM updated: May 24, 2009 7:34 AM

I didn't realize that Avast had a WHS version, or that is the way I would have gone. I figured that I would renew McAfee and had the same problem that you have - unclear directions on how to install or update the software.

This is what I did:

*From WHS Console click on "McAfee Total Protection"
*Click the "Launch SecurityCenter link"
*This will open up a web browser to the McAfee SecurityCenter. Log in to your account. You should have made it when you installed McAfee originally.
You should notice your expiration date at the bottom of the page.
*Click the "Install Protection" link
*Select "Install additional protection onto existing computers (already managed by SecurityCenter)" and click Next
*Select the services you wish to install/update and click Next
*You will be presented with a URL. Copy the URL to your clipboard
*Remote into your WHS console [in the run/search box type: mstsc.exe]
*Open your web browser on your WHS and paste the URL from SecurityCenter.
*Install

I hope that helps.

May 24, 2009 1:21 PM

That was it!! Thank you for the detailed instructions. I had never tried remotely going in before and had never seen anything written about this. Worked like a charm the way you explained it!

May 24, 2009 1:44 PM

I'm glad that helped. They certainly could have done a better job of documenting this.

I'm not sure I'll renew again though... I didn't have to call support, but reading the above stories makes me want to speak with my dollars.

May 25, 2009 2:12 PM

it is really sketchy...the steps described above are exactly what I did as well. but when you get to the URL...and go there...it just took you to a page that had nothing to install on it. maybe they fixed it finally...

Boise, ID
EX475 w/ 3Tb storage on 2 500Gb mechs, 2 1TB mechs

May 25, 2009 8:22 PM

I actually didn't think it did anything either. It doesn't look like it needed to install anything but just acknowledge the license renewal. After going to the URL I went back to the McAfee Total Protection section in the Console and it now said 'Your Server is Protected'.

May 31, 2009 10:27 AM

I called Mcafee support and believe it or not the tech on the other end installed it on my server for me.Maybe I just got lucky but the guy was on the ball.

June 10, 2009 5:43 PM

Perhaps finally McAfee has fixed this issue at their end. The update icon now takes you to a place where you can enter a key - unlike anything in the past.

After experiencing the problems reported before with McAfee, I downloaded the Avast 60 day trial and deployed it - it seemed to work fine. I could never completely remove McAfee from WHS. When Avast came to its expiration (at the end of May) there had been some encouraging posts from others on this topic, here so I decided that I'd try installing the McAfee again - after all I had already paid for it.

There were some issues in removing expired AVAST, but I finally resolved those issues.

I tried the solution suggested by JS7773 above (Installing McAfee through the browser from remote desktop in WHS) and this worked fine, but immediately started giving me error messages: "No Desktop firewall or browser protection installed". I couldn't resolve this issue.

I called McAfee support and reached very polite tech service person who explained that this product can't be installed as an .exe file through remote desktop - the only way is through MSI file in Server Add-Ins. What I had actually ended up with was 2 different McAfee's running at the same time and conflicting with each other.

He removed through control panel/delete programs the conflicting McAfee and assured me that everything was OK - the server was protected and running fine. When he signed off from remote access and I tool back control of my computer - I opened my WHS console to find 2 identical "At Risk" messages both saying that my Mcafee expires in 0 days. My uninstallation attempt of McAfee indicated "unsucessful"

This necessitated another call back to McAfee where although not on hold very long - I had to repeat the whole sordid story because their "servers" were down.

In any event, this second call seemed resolved the issue. The Tech had to go into the registry and delete a key and reinstall from the MSI file in the Add-ins. This time it brought up a registration icon, the tech filled in the key, the software license extension registered and updated itself and seems to be fine. (Hold on - while typing this I got a yellow hole server icon and the indication that McAfee expires in 0 days, but i=now it has gone away).

If I have to call McAfee again, the only thing I'm going to find out is how to completely get rid of their product from the WHS - I can't afford to waste my time troubleshooting their product.

To their credit - their technicians are extremely polite and do listen very well and try to resolve the issue. They are very appologetic and try to take responsibility. I never had to wait very long on the phone.

June 19, 2009 12:46 PM

Well, I was overly optimistic in thinking that McAfee had fixed the issues with their software and Windows Home Server (at least on my machine). I have spent hours and hours more with McAfee technical service, only to not be able to run their software without receiving error messages. Whenever their product is running on my Windows home server, all of the machines on my network intermittently receive an error message and accompanying red icon: "McAfee total protection service your server is not protected -- one or more McAfee components are not operational".

Four additional phone calls to McAfee technical service Department proves their inability to resolve this issue. Finally, I uninstalled McAfee and purchased a license from Avast and installed their product. At least I tried to uninstall McAfee.

My issue now is that I can't successfully uninstall McAfee. I've done the uninstall from the add-ins folder on WHS Console. I've deleted the MSI file from the software folder. I've deleted all McAfee applications under add remove programs. I found McAfee files in my documents folder which I've also deleted. There was a McAfee folder within my programs folder that also now is deleted. I downloaded and ran the McAfee EXE uninstall program "mvsuninst.exe", rebooted, and followed the suggestions in McAfee corporate knowledge base ID: KB65958 (which has to do with running the uninstall exe file and then deleting two registry keys). (The second registry key suggested by this knowledge base article was not resident on my machine at the suggested location).

I still get the same intermittent error message on all of my networked machines. Additionally, I am now getting three other error messages accessed through "network critical" on the Windows home server console. They are:

(1) McAfee total protection service. Your server is not protected -- one or more McAfee components are not operational

(2) McAfee total protection service. Your server is not protected -- VirusScan DAT files are out of date

(3) McAfee total protection service. Your software is not up-to-date. Please activate to receive the latest updates.


The McAfee technicians aren't able to offer any helpful solutions. Their last suggestion was to turn off "display network health notifications" (which is not an acceptable solution). They also said that the installation of a third-party virus scan software would look after deleting the McAfee software. (It doesn't).

I'm really running out of patience and time. I would appreciate any helpful suggestions that anyone can make to help get rid of McAfee. I really regret the day I tried to renew my license with McAfee and paid them for it. The $40 or so then I spent and wasted is minuscule in comparison with the hours and hours and hours of my wasted time troubleshooting this garbage piece of software. It should not be on the market.

View unverified member's comment - posted by Bagegalaycle

View unverified member's comment - posted by chinsgogloani

Discussion:    Add a Comment | Back to Top | Comments 1-21 of 21 | Latest Comment

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

close this window
close this window